Push notifications — degraded performance

Incident Report for FlightCrewPro

Resolved

Push notifications is operating normally again.
Posted Aug 29, 2026 - 15:30 UTC

Investigating

Background processing is running behind, so a schedule change may take longer than usual to appear and notifications may arrive late.
Posted Aug 29, 2026 - 15:20 UTC